problem with aol wireless setup netgear dg834g

  wotno 00:20 24 Feb 2007

Hi all.Can someone please help a complete novice here. I bought a zoostorm 4-6610 laptop.Loaded windows,norton internet security and Aol silver (supplied with netgear dg834 wireless router)everything ok except cannot finish wireless set up on disc. It seems my laptop wont find the router or vise versa.My laptop doesnt seem to have a wireless conection.Have checked the settings on browser using address given.All seems ok.Followed Aols help e-mail they sent me all to no avail.Can use router wired but lost as to what to check now. aol not much help. Any thoughts greatly appreciated. Thanks..........

  Kate B 00:28 24 Feb 2007

If your laptop doesn't have wireless you won't be able to connect wirelessly. You could buy a wireless dongle click here which will allow you to connect to the router wirelessly.

  ashdav 00:39 24 Feb 2007

many laptops have a switch to turn on the wireless connection.
Check your manual for details.

  jhm 13:39 24 Feb 2007

The words on the zoostorm 4-6610 says it has a built in wireless lan. Look for a switch as suggested. Is there an icon on your status bar(bottom right of desktop with the clock) showing a 'radiating monitor' if not get into system hardware devices Control Panel, System, Hardware to check if installed.
If not get into bios on startup-should tell you what to press, Del or F2 are common. Once in look for something that can enable wireless card

  terryf 15:28 24 Feb 2007

Have you been into control panel> wireless network setup?
This may help click here

  SLAYER 07:34 25 Feb 2007

Useful info.

  Dazza40 21:38 25 Feb 2007

I had similar set up issues with AOL. Try running software again but this time select no when asked whether you want use wireless. A bit odd I know but this was the advice I was given which worked.

  wotno 21:51 25 Feb 2007

I really appreciate all the comments.Here's the story so far.Still no wireless access.have run and rerun aol disc,checked router settings using int exp & typing address. Have looked in drivers although I really dont know what to look for. Do I have a faulty router,a wireless driver missing or deleted or is it Norton messing the whole thing up! Is anyone who really knows computers(which obviously excludes me!)prepared to have a chat or offer a list of things to check in order in simple talk for a very frustrated user? Am at the point where I give up and stick to wired acces........ Thanks. ps wotno means"wotno idea!"

  driving man 09:39 26 Feb 2007

I believe a common fault is when asked name, user puts in "xxxttremmnj" wheras it should be the above name and
PS inverted commas should be ignored

  gudgulf 10:16 26 Feb 2007

I've recently been given a Netgear dg834g router and use AOL.

I now use it to share my internet connection.

Like you when I ran the AOL set up utility for the dg834g it did set up the router for a wired connection.

When I ran it again to activate the wireless connection the set up utility completed but did not activate the wireless access point,set up WEP encryptation or add the network name and passwords.

I needed to go into the router settings and manually set up/enable the wireless connection.

All the instructions a clear and step by step in the panel on the right of the wireless settings page in the router control panel.

You can easily tell if you wireless connection is active on the router by making sure the indicator light (immediately left of the number one ) on the front is lit.

  wotno 00:15 02 Mar 2007

Steep learning curve this has been but it appears the pcnextday neglected to send out the driver for the ethernet controller on either the boot discs. They e-mailed it to me on an attachment. This fixed it straight away. thanks to all of you for your help & comments

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017