Problem after installing SP2

  Sapins 10:05 20 Aug 2004
Locked

Since I installed SP2 when I open an on line newsletter the following message appears along the top part of the page.

"Some pictures have been blocked to help prevent the sender from identifying your computer. Click here to download pictures".

I presume this setting has been activated/installed with SP2. How can I turn it off?

  Urotsukidoji 10:22 20 Aug 2004

turn the firewall off, also check the settings in popup blocker in SP2.

go to :

click here

for how to? advice

  Sapins 10:29 20 Aug 2004

Hi Urotsukidoji, I have to issue a grovelling apology, it was not anything to do with SP2, I forgot I had ticked the box in security settings of OE telling it to block images. What a wally/great spadoofer I am.
Thanks for your response though, much appreciated.

Regards,

Sapins.

  Magik ®© 10:41 20 Aug 2004

nice one Sapins, it happens to us all. :-)

  Sapins 11:10 20 Aug 2004

Good job there isn't a video link in this forum, the Red tint may just have needed a little adjustment;-)

  Urotsukidoji 11:13 20 Aug 2004

NP sapins, glad it all worked out in the end, don't feel bad, anyone can make that mistake, I should have thought about that too!

:oP

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?