Problem with Acronis 11 after SP3 and AVG8

  john bunyan 11:18 14 May 2008
Locked

I have XP MCE . Just installed SP3 and AVG8. I used ccleaner and defragged. Then tried as usual to clone my HD to a seconary HD in a removable caddy - both SATA. Usually works ok but now comes up with"ERROR: Unexpeed end of script file Press any key to reboot." I have to pull mains plug as it wont reboot. Could there be a registry error as I also cleaned it with ccleaner (did back up). Any suggestions - I have Acronis install disc.

  john bunyan 12:06 14 May 2008

Now solved . Restored registry saved before ccleaner registry clean. Do not understand why cCleaner removed something from the registry that was needed but anyway all is well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?