Problem accessing WAG54G gateway setup

  gm7268 17:51 24 Jan 2005
Locked

I have just bought, and am trying to istall a Linksys WAG54G gateway. I am trying to access it to set it up.
I'm following the manufactures instructions to no avail! All leads etc are connected. I have opened internet explorer and entered click here the default gateway address. I have disabled Norton Internet Security, and through internet tools on the browser have set it to 'never dial a connection'.
Despite this as soon as I hit the enter key to try and get to the gateway address, I.E. gives me the 'This page cannot be displayed screen'.
Any ideas please!

  Rigga 19:00 24 Jan 2005

I had a similar problem when configuring my WAG54G.

I found that I needed to set the TCP/IP protocol on my LAN card to "Obtain an IP address Automatically" before I could connect to the WAG54G router.

Start Menu / Control Panel / Network Connections / Local Area Connection - Right click Properties / Select TCP/IP protocol click Properties, then select Obtain an IP address automatically.

Something they fail to mention in the manual.

HTH.
R.

  gm7268 19:47 24 Jan 2005

Rigga - just tried that, and I either now get the dialog box telling me that this page is not available off line and I need to connect to the internet, or the original this page cannot be displayed?

  Rigga 09:10 25 Jan 2005

Sorry I didn't get back to you yesterday.

Firstly which if any lights are on, on the front of the router?

Second, under Start Menu / Run - type cmd / then in the DOS window type ipconfig

Post back what's displayed! and we'll take it from there.

R.

  gm7268 16:58 25 Jan 2005

The router has the power, ethernet 1 (where the NIC is plugged into)and WLAN lights illuminated.

ipconfig displays-
Connection-speific DNS Suffix :
IP Address : 0.0.0.0
Subnet Mask :0.0.0.0
Default Gateway :

  Rigga 17:11 25 Jan 2005

Right, last time I came across a 0.0.0.0 IP address, I cured it by re-installed the TCP/IP stack.

Start Menu / Control Panel / Network Connections / Local Area Connection - Right click Properties / Select TCP/IP protocol then click un-install.

You may have to remove the other protocols and your network cable as well before you can un-install the TCP/IP stack.

Then when they are all gone, reboot your computer then go back to Start Menu / Control Panel / Network Connections / Local Area Connection - Right click Properties and click install, then re-install the TCP/IP stack and microsoft client network.

After this is done, re-boot again, and try ipconfig again, and post the results.

R.

  gm7268 18:21 25 Jan 2005

Rigga - sorry for taking my time, but also juggling looking after 2yr old (wifes at work!)

I've removed the network cable, and un-installed microsoft clent network, QoS Packet Scheduler and File and Printer sharing. But if I now highlight TCP/IP protocol, the uninstall box remains greyed out

  Kate B 18:33 25 Jan 2005

I can only offer this thought - my Netgear DG834G sometimes does the same thing ... quitting and firing up the browser again usually does the trick without having to fuss about reinstalling the TCP/IP stack ...

  gm7268 19:29 25 Jan 2005

Tried that countless times, along with loads of reboots, but with no success.

  Rigga 19:32 25 Jan 2005

Sorry, also had stuff to do, mainly eating because I was v.hungry.

Well after you have un-installed the other protocols, when you highlight the Local area connection in Start Menu / Control Panel / Network Connections if you right click does it give you the option to repair? if so then do so.

Let me know what it says.

R.

  gm7268 19:40 25 Jan 2005

No - that option is greyed out too

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)