probelms with background desktop millenium

  darkknight86 13:40 30 Apr 2008
Locked

I am having probelms with my sons old pc running
Millenium
it was working fine until yesterday when he booted it the background desktop is smaller in size and will only display 16 colors
even if we change the setting to 256 or 16 bit
it looks exactly like safe mode but is not in safe mode
as we had in safe made as well
system restore has not been saving points as there is only 134 mb left
we would like some advice my other sons is xp
and mine is Vista premium
Thanks Tony

  PO79 13:52 30 Apr 2008

Sounds like the video drivers have become corrupt. Try re-installing them..

  darkknight86 15:58 30 Apr 2008

Hi
thanks for your post
how do I go about reistalling the video drivers
Thanks Tony

  bof:) 16:21 02 May 2008

Hi Tony, as far as I can remember, you have to find out who makes your video adaptor drivers. To do this you need to look in your Device manager on the WindowsME pc. You can find Device manager by following this route:

Start/Settings/Control Panel/Systems/Device manager

you will see a list of the hardware on the pc, look for anything that has a question mark or an exclamation mark next to it, this will show that there's a problem with that piece of hardware.

For your video drivers you need to look at 'Display adapters'.

If you left click Display Adapters, you will see several 'tabs', General will say if the drivers are working ok.* It will also give you the name of the driver, you need to make a note of this and then Google for it to find its makers.

*(I seem to recall that there was a 'Refresh' option on there somewhere, it may be worth trying that and then rebooting your sons PC).

Once you have found the makers website, it should be possible to download the driver from it onto your sons XP compute,copy the drivers to a cd and then install it onto the pc with windowsME, (make sure its not in safe mode because it will not recognise the cd drive) and reboot the pc.

If this does not work, go back to Device Manager/Display Adapters (on pc with WindowsME) and delete them.

Reboot the pc and then install the drivers you have downloaded from the makers website onto the pc.

If you cannot find the drivers on the net post their details onto here and I'm sure someone may be able to help you.

bof:)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?