Prints via Internet.Missing dll

  stan 13:49 18 Feb 2003
Locked

Several of the progs for Internet printing seem to have lost a common file which is
"DC120V15_32DLL"
Thought Google solved everything but No Luck.
Can anyone help please? Thanks

  MAJ 15:24 18 Feb 2003

It'll be DC120V15_32.DLL rather than DC120V15_32DLL, but a lot more info on what you're talking about, might help, stan.

  Audeal 16:14 18 Feb 2003

Hi stan: Are you sure you have got the spelling right. I have checked several databases of DLL files and they all tell me that the file DC120V15_32.DLL is not a valid file. Please check that this is correct and post back. If it is correct then I can't find it for you, so maybe someone else will be able help you. Audeal

  MAJ 16:17 18 Feb 2003

Reinstall one of the programs which is supposed to have that DLL.

  stan 20:23 18 Feb 2003

As an OAP I find that Jessops and BTOpenworld do progs to enable me to send photos for printing as 6x4 etc at reasonable cost
Yes have checked again and file missing is just as I printed first time
Also I have reloaded the two progs and again we get the same error report re missing file at startup
Thanks for your looksees It really is puzzling

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?