Printing problem using HP880c with Windows XP

  Drawbar 13:10 30 Jun 2005

If I switch my printer off while the computer is running, then later switch it on again while the computer is still running, it will not print but instead places the document into a print queue. When the computer is restarted items in the print queue are then printed immediately.

  Stuartli 13:21 30 Jun 2005

You should (at least I do with a nine-year-old Canon BJC600e and XP Pro), get a small printer icon in the Taskbar.

Clicking on the icon will bring up the list of items waiting to be printed. You can select an item(s) to be printed.

  Drawbar 11:48 01 Jul 2005

Thanks for your response Stuartli. The printer functions normally when I first switch it on. The problem arises if I switch it off and then later, while the computer is still running switch it on once more. Printing commands are then placed in a queue (which I can access), and actual printing occurs only after I have re-started the computer.

  Dipso 14:18 01 Jul 2005

Have you tried uninstalling then reinstalling the printer?

  Stuartli 14:25 01 Jul 2005

In the case of my Canon's Properties (from Settings>Control Panel>Advanced tab), I have Start Printing Immediately checked (Enabled).

Perhaps, if your printer has similar Properties, this may have been Disabled.

  Drawbar 10:27 02 Jul 2005

Yes, I have already tried uninstalling and reinstalling the printer. I haqve also tried both the "Start printing immediately" and "Print directly to printer" commands in the Properties menu. The problem still occurs.

  Dipso 21:37 02 Jul 2005

How is the printer connected, USB or parallel?

  Drawbar 19:58 03 Jul 2005

The printer is connected through a USB port.

  Dipso 21:10 03 Jul 2005

I'm not sure from your post whether you have been experiencing this problem since first installing the printer or only recently but I was wondering whether it was something to do with the USB connection. Are you able to connect the printer to a parallel port and see if the problem still occurs?

  alltime 22:10 03 Jul 2005

I had exactly this same problem with an HP officejet 1170c. It ran perfectly ok with windows 98 and millenium edition, but when i installed xp it would not except the Hp installation disc, and said it cant run in nt4 or something like that. I went to the HP site to see if there was any updates for the printer, and there wasn,t so all i could do was use it with the xp driver. But i always had the problem you mention so i think that the printer was not supported in win xp properly.
Its in the other room now being used as a photocopier and i replaced it.

  alltime 22:22 03 Jul 2005

click here&

Try this

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?