Printing 'as laid out on screen'...How?

  Duncanf 20:07 06 Jan 2004
Locked

Can someone please tell me how you get into the options to print out 'as laid out on screen' when printing web pages? I've been trying to print an account sheet but when the print options come up prior to clicking 'ok', the box for 'all frames individually' is already ticked and I can't alter it resulting in 3 pages with part information on. Thanks in anticipation.

  Djohn 20:19 06 Jan 2004

Just had a look at mine and it's the same. But if you got to file, then "Print preview" and click on "Print" from there, the dot changes in options to the top one "As laid out on screen" j.

  Duncanf 21:06 06 Jan 2004

Thanks Djohn but when I go to file>print preview>then print, the dot remains shaded and unclickable. Any more thoughts or am I missing something simple? Thanks for your help.

  Mike ® 21:14 06 Jan 2004

Well I suppose there is a better way but I have landscape format set as default.

  woodchip 21:18 06 Jan 2004

You could try netscape

  JFT 21:46 06 Jan 2004

I don't know if this will help you, but if by chance you have a Canon printer you can download a free plug in toolbar for IE called "Easy Web Print", which would do everything you are asking!
JFT

  Djohn 21:51 06 Jan 2004

Hi Duncanf, I realise the dot is still shaded out, but it has moved to the top, or should have, and now be in the circle "As laid out on screen".

Have you tried a print from the preview pane itself rather than going back to normal view and then printing.

As an example, if I click on File/Print from the top of this page then I get two pages of print. [Two sheets of A4] But if I click on "Print" from the preview page I get two pages of PCA on one sheet of A4. [Side by side]

  Djohn 21:55 06 Jan 2004

Or I can do as JFT suggest, as I also have a Canon printer. Very handy addition to the toolbar.

  Duncanf 22:01 06 Jan 2004

Thanks to all for suggestions...
I've tried doing as Djohn says but the dot remains firmly fixed in the 'all frames individually' box and when I printed the PC Advisor page , as Djohn had done, I got the outside sections of the page only and no printing of the letter replies

  Djohn 22:14 06 Jan 2004

Think it may have something to do with the printer settings as well. Now when I go to "Print preview" there are 3 pages, but only 2 showing on screen, so I reduced the size to 50% and all three show.

Now I need to click on print, then preferences and that takes me into the printer setup. From there I choose "As laid out on screen" and all three pages now print on the 1 sheet of paper.
:o(

  woodchip 22:19 06 Jan 2004

He should be like me I can get up to 8 pages to print on one sheet on my Samsung laser

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?