Printing getting corrupted.

  Valvegrid 21:25 13 May 2004
Locked

I'm using a HP Deskjet 560C, about half way through printing the print corrupts like the printer is not recognising the control codes, then resumes printing correctly. The printer worked on my old computer setup OK.

What I've done so far are; closed all programs running, stopped all programs running at startup, loaded two printer drivers of different ages (not at the same time) and still the same result.

I have noticed the LED's on the printer control panel flash briefly and randomly when the printer is idle and no HD disk activity, as if the LPT printer port is being scanned, I can't remember if this is normal because I've never bothered to look before.

Computer spec is: HP Pavilion, Mobo Asus A7V-ML, CPU 1.2G AMD Athlon, O/S Windows 98SE, 256MB RAM, Graphics card fitted to AGP is a Leadtek WinFast A180BT 128MB DDR and network card in PCI slot 3.

Everything else seems to be working very well.

Any other ideas I would be really grateful, thanks.

  Valvegrid 22:01 13 May 2004

Bit more info.

I have tested the printer communication by printing in MS-DOS and everything printed OK, so it appears to be a Windows problem.

BTW I have been to this site: click here

  €dstowe 06:08 14 May 2004

Have you tried re-installing the software for the printer?

  Valvegrid 06:31 14 May 2004

Yes, I've tried two different versions, the Windows default and a later version from drivers.com

  Valvegrid 06:55 14 May 2004

Found it!

The BIOS default for LPT 1 was set to EMS, whatever that is. I've now set it to Bi-directional and printed off a test page OK, so everthing in the Valve household is back to normal.

Thanks €dstowe

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?