Printer won't work when broadband connection open

  harris99 18:29 12 Feb 2005

Windows XP, Lexmark Z11. Just upgraded to XP. Got help to get Lexmark installed. It doesn't work if I have Broadband connected. Printer Control Dialogue Box appears and tnen nothing! I was fiddling around and noticed I had left Internet connection on, so I disconnected and - bingo - the printer sprang into life. Is this normal? I suppose I can live with it but would be glad to know if there a simple cure.

  Gongoozler 18:37 12 Feb 2005

This is not normal behavior, but is not uncommon. I think the most probable cause is that your motherboard is having problems supplying power to the USB ports. Have you tried different USB sockets? You may find that you need to use either a PCI USB card or an external powered hub. I have not personally come across this problem, but others on the forum have, so hopefully someone who has found the solution will be able to advise.

  harris99 18:48 12 Feb 2005

My Lexmark is old and does not have a USB connection but a large plug with screw tighteners - I don't know what it is called. I do know that my friend who helped install the printer had quite a problem and I think had to download new drivers (I couldn't follow all he was doing!)

  fuzzyone 18:50 12 Feb 2005


it's called a parallel port connection.

  fuzzyone 18:53 12 Feb 2005

click here

You could try these drivers.

  harris99 12:28 13 Feb 2005

Thanks, fuzzyone. Tried the link twice but got "Page not available" Connected to Techspot direct and navigated to LexmarkZ11 drivers download but again got "Page not available" Will try again tomorrow. Correct term Parallel port noted.

  Totally-braindead 12:52 13 Feb 2005

Does the printer work, have you actually installed it yet? If it works but only when you're not connected to your BB then I would think that its sharing some of the same settings as your BB router and that is more than likely the cause. The solution if this is the case is to alter the settings for either you BB router or for your printer. I would suggest altering the printer settings if possible rather than the router ones as if anything goes wrong at least you can still connect to the internet to get to this Forum for help. I could sort it out myself if I had your PC in front of me but I don't feel confident enough to post on how to do it so I'll leave it to some of the others to help with this one. If you do alter anything please ensure you write down what you altered and what it was originally set at. That way if you change anything and it doesn't work you can always set them back to what it was before and you're no worse off. I'm sure the solution is simple enough but I'm not confident enough in this case to advise.

  harris99 15:20 13 Feb 2005

Yes,the printer does work. Briefly, the lexmark Z11 came with Win98 years ago, then through Win ME. Now I have had major upgrade incl XP. Not surprisingly the Lexmark did not work and I engaged professional help. He installed it and I think downloaded new drivers. I thought all was well until I found the printer would not respond at all if the Breoadband was connected and I only found this out by accident! As I say, I can live with this, but wondered whether there wae an easy solution.

  Gongoozler 20:32 13 Feb 2005

Almost certainly the printer and usb are sharing a resource, probably an interrupt. This was a common problem with Windows 98, but XP is more clever at managing resources. Have a look in Device Manager to see if there are any yellow exclamation marks or question marks.

  harris99 15:47 14 Feb 2005

Dammit! Device Manager shows no yellow exclamations or question marks at all. By the way, the printer is on a parallel port

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017