Printer Timeout error

  pcbobby 10:52 26 Jul 2005

The printer is displaying a message: Error writing to LPT1. Printer Timeout error has occurred.
The Epson popup suggestion to resolve this, is to; Increase the timeout settings.
I have tried, but the settings remain shaded, and I cannot alter them.

Currently, the settings are as follows.
Not selected – 15 seconds
Transmission retry – 45 seconds

The printer is Epson Stylus C66

How can I overcome this situation.

  ACOLYTE 11:03 26 Jul 2005

Have you tried reinstalling the printer software,is the printer a usb type? if so i dont see why its using LPT 1 port in the first place,but im no printer expert lol.

  Eric10 11:31 26 Jul 2005

ACOLYTE has hit the nail on the head. The C66 is a USB1.1 printer so if it is trying to print to LPT1 it's no wonder that it is timing out. I would advise that you to uninstall anything to do with Epson printing through Add and Remove Programs. If this doesn't remove the printer from the printers area then do this manually. Now disconnect the printer from the computer and run the installation CD. Do not connect the printer until the software tells you to and if you are given a choice of interface then make sure to pick USB. If you need further help it would help us to know what your operating system is.

  pcbobby 11:46 26 Jul 2005

Thank you Acolite and Eric 10.
I shall try it

  pcbobby 11:51 26 Jul 2005

Thank you ACOLYTE and eric 10.
I appreciate your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?