Printer shareing

  johnanthony 08:39 05 Mar 2008
Locked

I am trying to print on the printer connected via usb to my desktop from my laptop which is networked wirelessly. My desktop can "see" my lap top and ice versa.
When I send a page to print it arrives at the desktop but does not print. The message in the status box says error and says it is from guest.
Does anyone know what I'm doing wrong because it should work.
PS when I look at printers from control panel it shows two - one is the Epson stylus DX5000 the other says Auto Epsom stylus DX 5000 on "the name I have given to the laptop" . Whisch one should be set as the default printer?
Thanks in advance

  Technotiger 09:11 05 Mar 2008

The printer connected to your desktop pc should be designated as the Default printer, then in the printer properties you should click on Share this printer.

click here

  woodchip 09:43 05 Mar 2008

Have you used the Network Wizard on a XP computer and created the disc to run on other computer

  AlexPB 09:53 05 Mar 2008

On the PC that the printer id connected to go to printers and faxes, right click on your printer, select sharing, click on the share or share this printer box/tab and then click apply/ok.

On the laptop or pc that you are sending the print job to go into my computer and click on my network places, allow your computer to find the printer when it appears right click on the icon and set as default printer.

every time you print this should now print straight to the printer.

Also the PC that the printer is connected to neds to be turned on and connected to your network.

  johnanthony 09:05 06 Mar 2008

Thanks for your help everyone.

It still won't work

Current position is that when I send a doc to be printed from the laptop to the desktop the job goes and arrives at the desktop. It goes into the queue. I can see it but it wont print though it says it is.

I think the problem may be that on the desktop I can see two printers. One is the "Epsom DX 5000" which is connected to the desktop. This has to be the default printer to print from the desktop. This is all normal I think. The other printer is called "Auto Epsom DX5000 on Home2" (this the the name of the LAptop on the network).

When I look at the network from the laptop I can see the "Auto Epsom DX 5000 on Home2 on desktop" which I have made the default printer. I cant see the "Epsom DX 5000" which is the default one at the desktop.

I know it will be very obvious and simple when I sort it, but at the moment, if I had hair I'd be tearing it out.

Last thoought. Do have to instal the printer driver on the laptop to make it work?
Cheers
John

  AlexPB 09:16 06 Mar 2008

No you do not have to install the drivers on the laptop to make it work. Is the printer that will not show up on the laptop sharing enabled? If you go into yourprinters and faxes and right click, choose sharing, then make sure the sharing in enabled.

  johnanthony 10:21 06 Mar 2008

Thanks AlexPB
Yes all the printers have shareing swithed on. On the Desktop the shareing name for the default printer is "EPSOMSty" and the share name for the !Auto Epsom Stylus DX5000" is auto.
On the Laptop the names are the same.

On the laptop I can only see the Auto Epsom stylus DX 5000 but back at the desktop this is not the default printer and if I set it as the default nothing prints from the desktop.

I know it will be a name or a tick in a box, but which one is the problem?

Cheers
John

  AlexPB 10:42 06 Mar 2008

Ok, try going to My computer, My network places and then in the left in the network tasks box select workgroup computers and see if the printer is appearing in there.

Alex

  johnanthony 11:48 06 Mar 2008

Hi Alex

No, no printers are showing, just the desktop and the laptop. Just the two machines.
However, if I explore the desktop the printers are there.
On the laptop, if I do the same thing on the laptop I get a "printers and faxes" icon and then in the printers and faxes the printers show up.
I am rapidly coming to the conclusion that I shoul delete the networks and the printers on the laptop and start from scratch, however, I think I might be just a little way away.
Not musch hair left
Cheers
John

  woodchip 13:20 06 Mar 2008

When you send Wireless to the Printer Choose Epson 2 from the drop down in the program you are printing from mine puts // for the network printer

  AlexPB 14:08 06 Mar 2008

Ok, So double click on the icon for the PC then within that double click on the icon for the printer.

This should install relevant drivers (if it asks you click yes) and open the print jobs box for the printer. Click on printer in the top left of the box and then set as default.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?