Printer remains idle

  pcbobby 09:17 23 Aug 2005

OS is, Win 98SE (My daughters PC)

With the aid of forum subscribers suggestions, which I found in one of last year’s archives, I have finally got the PC to recognise Epson C66 as a USB port, and not LPT1.

As I was doing a ‘custom’ install, using the Epson CD. I proceeded to install the Status Monitor, but a message appeared to make sure that the lead was connected, I ignored the message as I knew the lead was connected. Subsequently, a message appeared saying that Status Monitor was installed.

But when I tried to print a document, the printer remained idle. The status monitor is shaded out. Also, there is a message asking to ensure the cable is connected.

I have checked the spool settings in DETAILS under printer Properties to ensure that the line: Enable Bi-Direct etc was checked. (This was also a suggestion from a previous thread).

I would appreciate any help to overcome this problem.

  woodchip 09:28 23 Aug 2005

This is what you should do, First remove Epson printer from Add Remove, also delete the printer if it still shows from, Start\Settings\Printers.

Now you should do this, if you only have a Epson Printer, if you have any other Epson you will have to remove them and install also.

To remove follow these step's closely, go to start\find\files or folders type in the box Epson click enter key delete all the entry's it finds with Epson in it. Next go to start run type regedit and press enter, go to menu under edit click find in the box type Epson and press enter it will bring up only one entry at a time, press delete key then click ok to confirm to go to next entry press F3 and delete do this until you get to the end of the registry. DO NOT TOUCH ANYTHING ELSE IN THE REGISTRY other than Epson then reboot your computer

Print this off to follow it

  woodchip 09:33 23 Aug 2005

PS you should follow the Epson Instructions to Install printer. If you plug the Printer into a Win98 or WinME computer Windows will load the Setup Wizard you should click the close button in the right top corner of the box. And not allow Windows to start loading or trying to load. This should all be done from the Epson CD

  pcbobby 09:47 23 Aug 2005

Thank you. yes, I did follow the Epson guideline, but the PC would not recognise the printer. I even followed many suggetsions from contributers and looked at old threads, but to no avail. The message always indicated the printer lead was not connected.

However, as I indicated above. I managed to get the PC to recognise to connection as USB.
But, as you suggest, a complete uninstall and reinstall might now work.

  pcbobby 20:31 24 Aug 2005

I have finally received my daughters printer.
I carried out the installation suggestions. I have now advanced to the stage where I receive the following messages.

'There was an error to EPUSB1. (Epson Stylue C66 Series.).
'There was a problem printing to the network. make sure the printer is working properly, and try again.'

When I checked the Details box under 'Properties'.
'PRINT TO FOLLOWING PORT BOX reads as follows.

What are my next steps to make the prinetr work?

  woodchip 20:46 24 Aug 2005

Go into Device Manager, at bottom of list click the + on USB to expand, then start from bottom of usb list and remove each USB item. then restart computer. It will reinstall them but should be a clean no corruption. Also how have you connected the Printer? I would suggest direct into a Computer USB port not through USB hub

  pcbobby 21:00 24 Aug 2005

Thanks woodchip.
Yes, connection is to USB port.

Got visitors at the moment. Will put your advice into action tomorrow.

  pcbobby 19:47 26 Aug 2005

Sorry for the delay, but it back to square one! I was working with the Registry Editor, when I heard the rain fall, and in the few minutes that I dashed out to close the car windows, I returned and found that my little twin granddaughters had entered the room – they were playfully banging on the keyboard – I swallowed hard as I watched the contents of PC screen disappear into a black hole!!

So, installing the printer has now been put back until I try and explain to my daughter what has happened to her PC !!

Perhaps those of you are grandfathers of toddlers will understand my predicament!

In the meantime, thank you for your help

  lotvic 22:57 26 Aug 2005

try using the Scanreg /restore command to go back to where you were before granddaughters (and you) did anything

click here

""Windows 98 comes with a handy Registry maintenance tool called the Registry Checker. Each time you start your system, the Registry Checker automatically creates a backup of the Registry in the \Windows\Sysbckup folder. If you investigate that folder, you'll discover that Registry Checker actually keeps five backup copies of the Registry in compressed format as,, and so on.""

there then follows lots of useful links on what, where and how to...

  pcbobby 11:52 27 Aug 2005

Thank you lotvic.

I have saved your advice.

When I return from holiday, I shall try to animate the PC. If and when it comes to life, I shall try again to install the Epson C66 printer.
Yes, I agree, at times my own contributions to the PC leaves much to be desired!! The toddler twins did not help!

  lotvic 21:12 27 Aug 2005

also read click here a thread on this forum where similar problem was solved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017