Printer refuses to print selected text size

  jakimo 10:55 14 Dec 2008

no matter what size type is selected in the word processor the print is always the same,about 22 in Times New Roman\larger in other type settings

Anyone come across this problem?

  DieSse 11:09 14 Dec 2008

How does it look in Print Preview?

  jakimo 14:17 14 Dec 2008

Print preview dont come up as an option

  DieSse 15:51 14 Dec 2008

You mean you click on File and Print Preview is not in the list of options, even after you've pulled down the list to see the full set of choices?

  Sea Urchin 16:02 14 Dec 2008

When you click on Format menu/Font what is the default set at? And are you saying that you can type in different font sizes but it prints out all the same size?

  Stuartli 16:50 14 Dec 2008

It would appear that your printer's Printing Preferences need to be configured/reconfigured.

If you go to Start>Settings>Printers and Faxes>highlight and right click on your printer>Printing Preferences, you can set the Default requirement.

Other page sizes and settings can be added as necessary and chosen prior to printing i.e. you might wish to print 10x15cm photo prints rather than a text page.

  jakimo 10:43 15 Dec 2008


Sea Urchin---Times New Roman 12,but there are dozens of sizes to choose from,all of which are ignored on printout,seems printer deciding on font size,and not word processor

Stuartli--- I have same printer as you (epson R300range) and have already tried your suggestion and prints this forum page ok,at the correct font size, put it in a word processor and it prints in large print and off the a4 sheet.

  Sea Urchin 11:05 15 Dec 2008

Which Word Processor are you using? If Microsoft Word then as DieSse suggests your File menu should look something like this (including Print Preview)

click here

You say that your default options are Times New Roman size 12 which is usual. If you type a line of text at 12 - a line at 16 and a line at 20 how does it appear on the printout?

  jakimo 19:55 16 Dec 2008

Unable to continue post until Saturday,As Im visiting in Haslemere Surrey

  jakimo 11:17 20 Dec 2008

Ive used Lotus for the last 10 years without any problems,with a number of preset file setups for different size labels\cards etc. but I have tried new sizes with the same result i.e.tried setting up a postcard 9x14cm,on user defined setting, address centralised,text t.n.roman 12, print-out large text bottom right hand off card,as though it was printing on A4.
This happens with every user defined setting selected, hope this makes sense

  DieSse 12:36 20 Dec 2008

If you do a test in Wordpad, what are the results like, please.

Printers these days print everything in graphics mode. So is other programs print correctly, then I suspect your issue is with the Lotus software - not your printer or its driver.

Have you tried re-installing the Lotus software yet?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?