Printer problem? Black fading halfway down page

  AngieP 21:38 18 Mar 2003

My system is Windows XP home. My printer is Canon S400. When I am printing off predominantly black prints including simple word documents the print fades further down the page and finally prints nothing. Test print tried from Windows - thats fine! New cartridges installed. This happend in all programs - word, emails, neato mediaface etc. I've done print head clean, nozzle alignment and test prints. All point to the printer working fine. Any ideas

  Lone Crow 21:45 18 Mar 2003

My guess would be a faulty catridge - developing a problem with ink flow as it runs. Windows test prints are not usually very long so may not get to the point where the ink gets too faint. I would guess that what you are printing is much longer and so the flow gradually stops. Test the theory by printing a short piece of text of your own, then gradually increasing text length until the problem reappears. Changing the cartridge should cure the problem if my diagnosis is correct, but as I don't use a Canon I can't promise! Good luck. LC.

  he he :-)™ 21:47 18 Mar 2003

have u bought a new cartridge?

  Lone Crow 21:47 18 Mar 2003

Sorry, haven't got my brains in tonight! You said you've tried a new cart already so I must be wrong. Back to the drawing board! LC

  he he :-)™ 21:48 18 Mar 2003

me neither

  Lone Crow 21:56 18 Mar 2003

Okay, another bite of the cherry! As you get the same results from all software it is obviously an issue with the printer or its driver software. With my HP printer the software keeps a track of whether a cartidge has been used before and although I can trick it several times into carrying on it eventually reaches a point where the HP software mimics the symptoms of the cartridge running out of ink, even though it may be full. The only way around it in my case is to change the cartridge for another one OR reinstall the printer software. I wonder if the Canon software has a similar feature built into it that has gone adrift in some way. Perhaps you should try uninstalling the printer software and reinstalling it - it may clear the glitch. Cheers. LC.

  beeuuem 21:57 18 Mar 2003

I have this problem periodically with my S400 and haven't found a satisfactory solution. The text is fine in draft mode and in high quality but not in standard. I suspect that it is a driver problem, partly because printing is OK in every mode other than 'normal' and partly because reinstalling the drivers does does seem to cure the problem for a while.
I will watch with interest to see if anyone comes up with a permanent solution to this problem.

  Wak 10:50 19 Mar 2003

I'm inclined to agree with Lone crow in that it seems like an ink flow problem.
Most cartridges have some form of air inlet (to replace the used ink) and if this is blocked then the ink being used will gradually form a vacuum in the cartridge and stop the flow of ink.
Any way of checking your cartridge for air flow??

  Lone Crow 22:49 19 Mar 2003

Glad we agree on the logic of that, Wak! However, as the same fault shows on replacement carts it would have to be a faulty batch, which isn't very likely, so I still think it must be a driver problem. I look forward to hearing from AngieP how it's going. Cheers! LC.

  woodchip 22:52 19 Mar 2003

Make shure air can get in at the top of the Cart, us a pin

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?