Printer Problem

  holburn 20:14 27 Mar 2014
Locked

Took delivery of a new Epsom Expression XP-312 printer 3 days ago, and the first few prints were fine.Wont print today because the computer cant find the path to the network printer. When I click on computer I can see the printer there with a big red X over ir. On right clicking on open, I get:

"An error occurred while reconnectingZ: to \EPSOMBFA5A47\MEMORY CARD"

Can anyone tell me what's happening?

  Fruit Bat /\0/\ 21:08 27 Mar 2014

Your router has probably assigned a different address to the printer.

Try going into router admin pages and see if you can set the router to always set the same address for the printer

  holburn 06:30 28 Mar 2014

aving had a quick glance at the admin pages I can see that they are well beyond my capabilities. Thank you for your reply but I think I should just return the machine to Amazon.


  Woolwell 10:23 28 Mar 2014

I get your message when my Epson is not on or hasn't connected by wifi. Double check that the green wifi light is on. Of course you don't have to use it by wifi you could connect by USB to your PC.

  holburn 15:00 28 Mar 2014

Just tried the USB but no joy I'm afraid. Will try to chat online to Epsom.

  Woolwell 16:15 28 Mar 2014

For USB you would need to reinstall it not just connect it.

  holburn 18:12 28 Mar 2014

Do I have to uninstall the other lot first before inserting the cd?

  holburn 18:20 28 Mar 2014

Tried Epsom chat twice. The first agent left me hanging for 30 minutes, an the second provided me with a link that he said would provide a solution. It was a blank page.

click here

  Alana31 12:39 27 May 2014

It could be a drivers issue. Try downloading the latest one from here click here

  bumpkin 14:03 27 May 2014

Alana31, SPAM

  holburn 14:30 27 May 2014

Cheers Bumpkin. After reading your post, I ignored Alana's link.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?