printer problem

  fiskey 20:15 23 Jan 2007

hi,anyone help bought new epson compat cartridges & incorrectly installed keeps appearing on screen when try to print it s a c46.. thanks fiskey

  SB23 20:27 23 Jan 2007

Have you tried a repair or a reinstallation. Also sometimes it helps to turn off your AV to install programs, although that does depend on what your installing.

  fiskey 20:39 23 Jan 2007

tried removing &replacing no difference,went back to pc shop ,not helpful at all. used the same cartridges before

  SB23 20:41 23 Jan 2007

Sorry, have I misunderstood. Are we talking about the drivers etc, or the ink carts?

  fiskey 20:49 23 Jan 2007

it s the ink carts ,sorry im quite new to this computer lark

  Cockney Rebel 20:50 23 Jan 2007

Hi fiskey,
Just had a similar problem with my Epson R320.I changed a cartridge last night and the printer kept insisting the cartridge wasn,t recognised.
Bought a new set tonight(epson compatible),changed the offending cartridge and guess what same problem occurred!.Took it out and replaced it,then it said it couldn,t recognise any of the carts.So I took them out and ran it briefly without any ink.Turned the printer off and then on again,re installed the carts and all was then ok.It does say on the side of the carts to re install if not recognised.I have used these cartridges for a while without any trouble.Hope this helps.

  fiskey 20:54 23 Jan 2007

hi cockney rebel, will give that a try tommorow the kids in bed & printer in bedroom .. thanks

  fiskey 15:19 24 Jan 2007

tried all tips still not working ,thanks to all..fiskey

  PalaeoBill 15:28 24 Jan 2007

It is sometimes worth cleaning the exposed copper circuity. An ink rubber(eraser) seems to work well.

  BigAl127 15:44 24 Jan 2007

This might sound obvious, but did you tear the strip off the top? I forgot the other week, and kept getting the same problem, despite using the same make of cartridges on several occassions.

Only when I went to remove what I thought was a faulty set, did I notice my error. Tore the strip off, and all was sorted.

  fiskey 15:15 25 Jan 2007

tried everything mentioned,looks like the scrapheap,for it ...fiskey

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?