Printer problem

  Ray5776 19:48 13 Mar 2006
Locked

Hello everyone,
I have 2 networked XP machines, the printer works fine on the host but not on the client, crossover cable connection no hub.
Client is rarely used to access the printer but was working last time used appx 1wk ago.
When I tried to use it today got a message "spooler service not running". I deleted it from the client and tried to Add New Printer but then got message saying I had entered the wrong name or printer was not connected. It is a Canon i560 USB printer.
Yesterday I installed SP2 and the ms upgrades onto host if this is relevant, client already has these as it`s a virtually new machine 6wks appx.
Sharing is enabled. Have re-installed the drivers on host.

Any suggestions please.

Ray

  Ray5776 22:03 13 Mar 2006

refresh

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?