Printer problem

  Shorty123 18:00 24 Aug 2005
Locked

I have an Epson Stylus CX3200 all in one, running on a Windows XP Home computer. After 2 weeks away I tried to print a colour document, it came out black and white. Tried head cleaning etc, same result, the colour isn't coming out. Changed both colour and black cartridge as they were low and now it wont print at all except a tiny bit of broken black. Any ideas gratefully received.
Shorty

  Diemmess 18:19 24 Aug 2005

If the printer is <1 year old phone Epson, they will visit on site and either repair or replace with a similar printer.

If not within warranty there are a host of ideas on this forum for head cleaning and dealing with failed ink supply, but I suspect it may be a hardware fault.

Occasionally 'masterly inactivity' may clear the trouble. Just leave it alone overnight! This will allow percolation of fresh ink along the pathways and displace the compressible air locks which result from running dry.

  Shorty123 18:23 24 Aug 2005

Thanks for that, I think I will try the "masterly inactivity" as nothing else is working. Does "a hardware fault" mean my printer may be goosed?? It is well over a year old by the way.

  polo 18:23 24 Aug 2005

Perhaps it's set to print black and white and not colour! Go to Print, page set up, printer, properties,is it clicked for B&W or colour? This is so obvious that I'm probably yeaching my grandmother to suck eggs here? Cheers

  Shorty123 18:48 24 Aug 2005

It seems to be set for automatic colour management which I presume emans it will print in colour if it should?
Cheers

  Gongoozler 19:06 24 Aug 2005

"Changed both colour and black cartridge as they were low and now it wont print at all". To me, this almost certainly points to either a blockage in the ink feed channel or an air bubble in the same. If it is an air bubble, then "masterly inactivity" as suggested by Diemmess may be the cure. If dried ink is causing the problem, then I think your only hope is a special head cleaning cartridge such as these click here

  jack 20:45 24 Aug 2005

My R300 was just about 18 month old when it developed what appeared to be a hardware problem.
An E mail Epson Customer service brought a very prompt reply -On a Saturday too -telling me to try this that and the other thing, all of which had been suggsted on this forum and tried. Then quite separately from another department in Epson- came an E-mail on the Monday following offering to replace the printer for a 'handling' charge of £45.
I replied 'yes please' On the Thurday a telephone call to confirme and to pass credit card number
and to tell me to pack the printer for return.
Friday Morning 8am - Amtrak at the door to do the swap -just like that.

  woodchip 20:49 24 Aug 2005

Check all cartridges by putting a pin in the top where you took the tape of. so air can get in

  Shorty123 20:54 24 Aug 2005

Thanks everyone will try what is suggested and get on to Epson if it doesn't work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?