printer port

  aboutit 19:51 22 Aug 2007
Locked

j have installed the drivers for my hp all in one psc and its showing in control panel as connected to lpt 1 but its actually connected via usb 1 1ve checked in device mamnager and it states unknown device usb1. i cannot get the printer to print to/from computer or scan. only copy direct in machine and print photos from sd cards any help please

  Stuartli 19:53 22 Aug 2007

Go to Start>Settings>Printers and Faxes>highlight your printer>File>Properties>Port tab.

Check that LPT1 is Enabled.

  woodchip 23:10 22 Aug 2007

Go into BIOS and Disable LPT1, If you do not need it, it should force printer onto USB. Have you loaded Printer Drivers before Plugging printer in? more so if it's a Epson. Uninstall the Yellow in Device Manager

  Stuartli 23:11 22 Aug 2007

Sorry, misread your thread - thought you wanted to use LPT1...:-(

  woodchip 23:14 22 Aug 2007

Stu
We all do it, your like me. ready for bed

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?