Printer not printing more than one copy

  daniellabell 08:45 14 Aug 2011


I have recently installed a new printer (before doing this I uninstalled my previous printer using RevoUninstaller). Unfortunately I couldn't get the CD rom to work so I had to visit the Brother website and download the most up to date drivers from there.

My new printer is a Brother DCP-J315W and I am using Vista. I am trying to print from Microsoft Word and when I select to print a number of copies it only prints one, regardless of the number of copies I have selected.

I have just checked and this is also the case when trying to print from an internet page, I am using Google Chrome.

Does anyone know if there any settings I can change to enable me to print quantities?

  chub_tor 11:53 14 Aug 2011

Have you tried the Brother Solution Centre?

  northumbria61 12:01 14 Aug 2011

You should be able to right click on your printer and select Printing Preferences then select/change the number of copies - this would only be a short term solution I imagine.

  daniellabell 12:15 14 Aug 2011

Yes I visited the Brother Solution Centre but their recommended actions did not work. They advised the following:

"For Windows Vista® Users: Click Start =>Control Panel => Printers. Right click on the printer icon for your machine and select Properties. Click the Advanced tab and uncheck Enable advanced printing features."

I have also tried the second suggestion of right clicking on the printer and selecting Printing Preferences then select/change the number of copies and still it only prints one copy of the document.

I think I will just phone Brother tomorrow to see if they have any idea unless anyone can think of any other settings which I could potentially change?

  northumbria61 12:34 14 Aug 2011

Try this -

Right-click on the C:\windows\temp folder. Choose "properties," then "security."

You will see a listing that may include, CREATOR OWNER, SYSTEM, Administrators, Users, and Trusted Installer.

Click once on "Users (ie:your pc information\Users)"

In the permissions window below, the Users entry should have all of the same check-marks as the Administrators entry. To add check-marks, Click the "Users" entry once to hi-light it, and click "Edit." Add the needed check-marks. (Example - tick all the boxes - Full control, Modify, Read, Write etc.) then click Apply - OK

  daniellabell 13:53 14 Aug 2011

Wow it's worked! Thank you very much, I can now print multiple quantities!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?