PRINTER NOT COMMUNICATING

  caterpilla 22:35 04 Jan 2004
Locked

I HAVE BEEN TRYING TO GET A 4 PORT USB INSTALLED (UNSUCCESSFULLY)THIS SEEMS TO HVE CAUSED ANOTHER PROBLM MY PRINTER NOW WONT WORK. IVE TRYED REINSTALING IT BUT IT DOESNT MAKE ANY DIFRNC,
I GET THIS MESSAGE communication not available-
printer cannot communicate with printer -
make sure printer is turned on and all leads secure. IVE DONE THIS BUT aArrggHH NO GO

  caterpilla 23:08 04 Jan 2004

.

  caterpilla 23:09 04 Jan 2004

HELP I HAVE IMPORTANT ASSIGNMENTS TO PRINT OUT FOR UNI

  josie mayhem 23:13 04 Jan 2004

what printer are using, and what os.

Some advise before hand without further details, go to the printers makers site, see if they have a unstall soft-ware for your model. It might be under windows normal add/remove it might not be cleaning drivers ect from the resgistry fully.

Here they might provide a cleaner that you can use.

  caterpilla 23:18 04 Jan 2004

ok ill try it but any way its windows 2000 with office xp with lexmark z25

  josie mayhem 23:29 04 Jan 2004

Assumption I'm making here that your printer is using a usb conection ( I have lexmark x73) remember that once you've cleaned the old drivers, that you disconnect the usb, until asked.

Have also clearned the 4 port usb that you've been trying to install? Has if this isn't completely unistalled then I ponder weather this courseing problems?

Sorry I don't know win2000, Jump from 98se to xp, but does win 2000 have a restore point like xp (I am aware that these two o.s are very similar)

  bruno 23:47 04 Jan 2004

Does your hub plug into the mains or take its power from your PC?Some appliances need a self powered hub or there may not be sufficient power from a non powered version.My scanner specifies that it needs a powered one.If you plug your printer directly into the usb outlet on your PC does it work then?

  caterpilla 23:54 04 Jan 2004

OK ive fixed the printer prob i used ace utilty to uninstal it reinstaled and working now. back 2 the hub yeh its extrnl powered and nothing works when i plug it in i just get the cant communicte mssge, lastly how do i clean the 4 port usb im a rite novice

  caterpilla 23:56 04 Jan 2004

also the restore point im not sure as i say NOVICE

  caterpilla 23:58 04 Jan 2004

THAT SHOULD HAVE READ im not sure ,im a novice

  caterpilla 00:13 05 Jan 2004

its that old devil called HUB

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer