printer driver won't. 'look in'

  jack 19:49 03 Mar 2008
Locked

A recent new hard drive and reinstall is giving some peculiarities.
For example the Epson R300 printer has been properly installed and works fine
However I get from time to time -'Found New hardware'
It's the printer.
So for quickness I let the system reload from the internal list.
This item it tells me is not 'signed' am I sure I want to go ahead?
So I say yes and everything is fine for a bit then in a day or so it will repeat over.
Why is this?

  Fried~Chips 21:56 03 Mar 2008

Before we begin, I take it we are talking about XP Home or Pro ?

you must have the printer switched of if not the usb cable plugged out. Remove all Epson Software for your printer till no more shows in Add/Remove programmes. Also check their are no Epson icons showing in the Printers folder.

Ok, stick your Epson R300 CD in, Install and then when promted switch on the Epson R300 and carry on to finish of installing.

  jack 08:07 04 Mar 2008

Thanx for that
The procedure is well known. as stated'Properly Installed'
You also forgot to mention disable A/V program - very important that.
So assume assume all is done per the 'book'
Still I get found new hardware.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?