Printer conection problem

  muscic lover 19:50 10 May 2007
Locked

I have windows XP SP 2 installed, I have added my sons PC to a shared printer. I now need to do so with my own laptop. (the main PC is the one directly connected)
When I try to 'add printer' it throws up the error message ' OPERATION COULD NOT BE COMPLETED. THE PRINT SPOOLER SERVICE IS NOT RUNNING'.
I have tried to use the help and support service (on the start button) and it cant run......

Any Ideas how I can get rid of the spooler message and connect my own laptop as easily?


Any ideas greatfully recieved and save my balding head from being any balder!

woe is me! thanks in advance

  skidzy 20:03 10 May 2007

Have you tried to enable this in services ?

Start/Run and type ( services.msc ) without the quotes.

Now look for the print spooler service,right click this and start or enable.

Im on a Vista machine at the moment and if my memory serves me correctly...its the same route for xp.

  mammak 20:03 10 May 2007

Hi you could try this for starters,
Start - control Panel - performance and maintenance - administrative tools - services double click and scroll down to see if the print spooler is started.

  mammak 20:05 10 May 2007

Ha skidzy beat me by a second :-)

  skidzy 20:14 10 May 2007

Sorry Ma Lol

Lightening fingers tonight :-)

  mammak 21:36 10 May 2007

Hi excuse skidzy and Is banter pair of twits at times we are,
have you managed to get to check the print spooler in services? as frustrating as Networking can be especially in my own experience! sometimes it can be something as simple as a click or two to sort it and you end up wondering why you had to pull your hair out in the first place hope at the least we have got you on the right track?

  muscic lover 23:08 10 May 2007

Both Mammak and Skidzy, thank you, I can now print again and the help + support centre is now on again to boot!


Many many thanks guys, and if i see you down the pub.......well i'll buy you a pint or 2.

Thanks

  skidzy 23:11 10 May 2007

On my way Music Lover ... get em in Lol :-))

Happy printing

  pejj 18:52 28 May 2007

I have a similar problem, but am running w98SE. I have a Konica Minolta Page Pro 1300W and a Brother HL1030, using a parallel cable.

After extensive 'help' from Konica and Brother, they say it can only be a problem with the print spooler (the printers work with another computer)

How do I fix this ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?