Printer being tempremental

  scottishflower 10:55 29 Jan 2003

I can print once without re-booting my PC. This has been since a PC meltdown where it had to be totally stripped and was reinstalled by the puter shop. I print a document then I get the "need paper, not connected etc" message. Trial and error discovered if I rebooted it worked again. I have been told if I upgrade to XP it may sort itself (by a techie - ish colleague) before then a little more constructive help would do.

Thankee kindly

  TECHNODIMWIT 10:59 29 Jan 2003

can you let us know your printer make and model and o/s.

possibly uninstalling and reinstalling print drives will cure.


  jazzypop 11:06 29 Jan 2003

Is the printer connected via parallel or USB? If parallel, are the parallel ports in your BIOS set correctly?

Which version of Windows are you using?

Make & model of printer?

Does this happen with all programs, or just one?

  scottishflower 12:56 29 Jan 2003

Mark - its an Epsom Stylus Colour 660 and uninstalling/reinstalling was the first think we tried. I will try again tho'

Jazzypop - Windows 98, only this program and I dont know. I will find out and get back to you on this

Thanks so far!

  Belatucadrus 16:41 29 Jan 2003

Have you checked the cable ? Loose printer cable connections can cause a ridiculous number of problems. An old HP of mine was a total pain until i swapped the cable.

  Diemmess 16:53 29 Jan 2003

You say meltdown?

Have you changed the motherboard?
If you have, check that the Bios settings for the printer have or don't have alternatives of Normal, ECP or EPP.

I had difficulties when mine changed and latest drivers had to be downloaded.
Normal gave the slowest print speed imaginable and the others printed rubbish.

  scottishflower 20:59 29 Jan 2003

Good friends

Yes we have changed the motherboard but this was done by the shop and I wouldn't know what to do to check the BIOS.

I did check the cables also. It was also a suggestion that I unplugged it when it stalled and then replugged it but it made no odds.

Thanks again

  jazzypop 21:10 29 Jan 2003

You really do need to eliminate the possibility of the parallel being set to the wrong mode.

See click here for generic instructions - although it relates to a Zip drive, the process is essentially the same.

Restart your computer, look for a message that briefly flashes on screen, similar to 'Press Del to enter setup' As the link above indicates, it may not be the Delete key that needs to be pressed.

You will then enter the BIOS. Use the arrow keys to navigate around the sub-menus - there should be a prompt at the bottom of the screen to tell you which keys to use.

Typically, press Enter to select a menu choice, and the Page UP and Page Down keys to change an option.

Look for a menu entry that says Integrated Peripherals. Your Parallel Port settings should be in there. Select EPP if possible.

As it is a newly-fitted motherboard, you should have been supplied with the manual for it, which will explain how to check in far greater detail.

  Wak 21:21 29 Jan 2003

If you want something else to try before you go bananas, then
Go to Start/ Settings/ Printers/
double click your printer.
In the next dialogue box click Printer tab then Properties then Details tab.
Check that the details given for the port and printer are correct.
Click Spool Settings button.
Enable Spool print jobs,
Enable start printing after 1st page,
Enabale bi-directional support.
Also try different spool data format in the box,ie EMF, OR LEMF OR RAW.
If the above changes don't improve the situation they can always be reversed, so you have nothing to lose.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?