Prevxcsi problem

  pienter 15:31 03 Aug 2008
Locked

Some time ago I installed PrevxCSI which worked perfectly until recently when it began showing the error message that it could not connect to the Internet even though there was a broadband connection. Frequently the message reappears almost instantly after the Cancel button is pressed. PrevxCSI technical support recommended uninstalling the programme and reinstalling the latest version from their website, however, when I try to do this via Control Panel/Remove Programs the cursor becomes inoperative within the window although it still moves around and acts normally outside the window such as on the Start button. This also occurs even in Safe Mode and with the programme shutdown. Attempts to delete the PrevxCSI folder are equally unsuccessful, the message being that the prevxcsi.exe cannot be deleted because access is denied. Requests for further assistance from PrevxCSI support are ignored. Any suggestions?

  brundle 16:30 03 Aug 2008

Do a `clean boot` and then try removal click here

Try Revo; click here

  pienter 22:29 03 Aug 2008

Revo worked a treat. All traces of Prevxcsi have disappeared. This is a programme that should be better known. Thanks to Assuming XP and the ever reliable forum the problem has been solved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?