Previewing images in folders

  geoff47 12:06 01 Nov 2005
Locked

I used to have the ability to preview an image when looking for a suitable one in My Pictures folder.It would open in the left hand space of the page.

I have tried to find out how to return to this with no success,I am using win98 and the folders set to View as a web page if this makes any difference.

Many thanks

  ACOLYTE 12:35 01 Nov 2005

Its been a while since i used 98 so imnot sure about where the settings are anymore,but it would seem you need thumbnail view enabled.
Or click here should give you the preview option.

  geoff47 13:00 01 Nov 2005

I am wondering if the thumbnail view is within the folder options or in the Image program?
I cannot find it in either....sure its simple to alter when you know where to look.

  Batch 14:02 01 Nov 2005

In Windows Explorer, on the View menu, click Thumbnails

  geoff47 23:41 01 Nov 2005

I dont seem to have that option....Am I missing something...dont I always?

  Splork 23:49 01 Nov 2005

You need to back up so the folder is shown in Explorer then right click and select `Enable thumbnail view` if I recall.

  Splork 23:49 01 Nov 2005

I mean the folder itself, not the files in the folder.

  geoff47 00:08 02 Nov 2005

I have right clicked on the folder,properties,then Enable Thumbnail view.

But still cant see the thumbnails even after a reboot.
What am I missing?

  beeuuem 01:33 02 Nov 2005

You could try the fix from click here

Right click on the link "For 9x Systems: fixpix.vbs for 9x Systems." and "save as" in a location where you can find it.

  beeuuem 01:37 02 Nov 2005

Ooops the above "click here" takes you to the wrong page. Trying again click here

  geoff47 02:07 02 Nov 2005

beeuuem......
you are a genious.
I dont know what I did but it worked.

This is evidence of the total lack of understanding that I have for what is happening as I merrily click away on this PC........I am astounded.

Downloaded as directed,double clicked got a message similar to "Thumbnails have been fixed" and that was it..............well impressed.
Many many many thanks......I shall tick this fixed.

Can I give you any advice about getting your links right first time?

Only joking of course......
Geoff47

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?