Prefetch blues

  elliott 00:34 19 Mar 2003
Locked

i deleted my prefetch folder in xp as i do from time to time, but this time it doesn't seem to have filled up, (i've given it a week) and i can notice the difference on my boot times, REALLY slow now.
any ideas?

  AndySD 00:41 19 Mar 2003

click here Jester2K's little utility may help. Windows XP Prefetch Clean And Control

  temp003 00:59 19 Mar 2003

Just a couple of thoughts, although these are unlikely the cause of the recent difference, unless you've tweaked your settings recently.

Prefetch requires Task Scheduler to run. Make sure Task Scheduler is set to Automatic or at least Manual in Services (Start, Run, type services.msc)

Check that Prefetch has not been disabled for some reason. Start, Run, type regedit and press Enter.

Navigate to HKEY Local Machine\System \Current Control Set\Control \Session Manager\ Memory Management \PrefetchParameters

On the right, look for the name EnablePrefetcher. In the Data column, the value should be 1, 2 or 3. If the value is 0, the prefetch function has been disabled.

1=enable Application Launch Prefetch
2=enable Boot Prefetch
3=enable All Prefetch
0=disable Prefetch

  elliott 16:25 21 Mar 2003

sorry guys no luck, regedit/services were both ok,
will try utility but doesn't really address my initial problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?