Prefer Google search to Ask

  Diemmess 10:06 20 Feb 2013

It seems I have unwittingly changed my usual search "Google" to "Ask" while doing all sorts of removal and installation.

XP SP3 Yahoo BTinternet and Chrome are the significant parts, but once searching, my system seems to have an un-asked ASK instead of the usual Google.

What have I done? More important what must I do to make what ought to be a simple change somewhere?

  Woolwell 10:56 20 Feb 2013

Whilst updating Flash and Java if you are not careful the ask toolbar and default search gets changed to Ask. You have to untick the box. I think this is bad practice.

  Ian in Northampton 10:58 20 Feb 2013

Diemmess: you ask 'what have you done?' The answer is - not read the installation instructions properly... :-) It is unfortunately true these days that, if you accept all the defaults without checking what those are, you'll end up with stuff you didn't want. The Ask search bar is a particular culprit. Next time, take it a bit slower...

In Chrome, if you go to 'settings' (the menu you get when you click on the three horizontal bars top right) you'll find an option to choose your search engine. Just change that.

As for removing the Ask bar - you may well find it in add/remove programs.

  Diemmess 11:17 20 Feb 2013

*Jock1e *
As you predicted not quite as easy as it looks. I managed to make the taskbar option disappear, then moved to Control Panel add/remove and got rid of ASK and its update. Threw in in a session with CClean and a re-boot as well.

If I put a word to the Search window it now seems to depend what I have done with this site before if I had used Ask, Ask is still the response but if it is something really new then Hooray I'm back to the Google.

Have more urgent things to do now, but unless I can fix this, I will go back to a recent Acronis backup.

  Woolwell 11:43 20 Feb 2013

Try clear search history in Chrome. Settings and advanced settings under privacy. Clear cache and browsing history.

  Diemmess 13:26 20 Feb 2013

A thank you to all

I believe I tried every idea and unscientifically it seems Ask is very aggressive, once having a toe-hold it came back at every possibility/

There was a stage when I think Woolwell's suggestion of clearing history has been tried I was not fierce enough because some of the history was neccesary to be able to go there quickly.

So I confess, I restored a recent Acronis file and all is well again.

Add/Remove programs dosn't show the lease trace of Ask!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?