Powertoy problem !

  curlylad 22:02 18 Jan 2004
Locked

I have just tried to download TweakUi.
A window opened saying "C:\TweakUiPowertoySetup.exe already exists.
Doyou want to replace it?
I click 'No'
I then right click the 'TweakUi' in the C:\ Folder , click 'Open' , and get this message
The TWEAKUIPOWERTOYSETUP.EXE file is linked to missing export KERNEL32.DLL :Get DLLDirectoryW.

When I click 'OK' , there is a window underneath saying "C:\TweakUiPowertoySetup.exe
A device attached to the system is not functioning

What does all this mean , if as I suspect I have to download the dll KERNEL32 from somewhere , how do I incorporate to the required application ?

  curlylad 23:23 18 Jan 2004

HMP , NE1 ?

  Chegs ® 03:46 19 Jan 2004
  curlylad 09:34 19 Jan 2004

Firstly sorry , I don't know how you do the registered trade mark symbol on my KB, and secondly I solved my problem, tanx !

  Chegs ® 09:37 19 Jan 2004

I usually use copy/paste. :-)

  Chegs ® 09:40 19 Jan 2004

Or,Start/Run/charmap will give you all the "hidden" characters.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone