Powerline-adapters interference problem with summer house ?

  keenly 12:52 07 Jul 2013
Locked

Hi everyone,

This is my first post. I would like to find out if anyone could shed some light on my current problem.

My father-in-law has just recently build summer-house and wanted to have it all set-up with smart TV surround sound etc. We used power-line adapters and the adapter in summerhouse is a wifi/ethernet port adapter. They all using the powerline standards and are compatible and were working fine 30mbs connection speed until SmartTv, Fridge and surround sound installed. I can only think it is one of these things causing the problem. Maybe it's just too much on the same powercable, thats been split from one outlet in garrage to summer-house which is split to 3 outlets, LED strip lighting, TV. I haven't tested them all yet with power off but is there something else that would cause interference?

I read somewhere that someone had similar problem and had to use surge protector but it says in manual that a surge protector isn't required. Maybe the Tv is the problem, it's wired up onto the same line he's not using a fused outlet he's chopped plug off and wired it up externally to save messy wires lying around but thinking about it that's dangerous for the tv right incase there is a surge? however main problem theres the loss of connection since everythings been installed, gone from 30mbs to 100kbs

Many thanks, Adam

  wiz-king 14:29 07 Jul 2013

LED lighting is well known to cause problems. Your wifi adaptor need to go on a socket nearest to the incoming mains from the house, then try the TV with everything else disconnected, then add one item at a time until you get the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?