Power scheme system stand by missing - no stand by

  Alison-192735 23:18 21 Oct 2005
Locked

Hi I hope someone can help. I am using XP pro updated with service pack 2 on three different computers, two of which are set to shut down when the sleep button is pressed, but I can not set the third to do the same. Under advanced power options it does not have the 'when I press the power button on my computer' and 'when I press the sleep button on my computer' options. On the power schemes the system stand-by option is missing. It has an option to enable APM where as the other two computers, which are older do not. It does have the hibernate option. It did used to have the stand-by button when I first put XP pro on,since then I have re-formatted the HD and installed XP pro again and now no stand-by. I have changed no hardware or added any drivers since the original installation. Under the computer device manager the computer does come up as 'standard' whereas the others comeup as 'ACPI uniprocessor PC'. If it is some setting in the bios could someone talk me through it idiot proof!!! Thanks

  aca 00:00 22 Oct 2005

Alleycat have look at this. 1/3 way down page role of F5 in XP install.
May help

click here

  Alison-192735 11:51 23 Oct 2005

Have re-installed Xp pro, and stand-by button is now there. Computer is now ACPI Uniprocessor PC. Didnt change any settings it just installed as ACPI. Thanks for the advise I suspected it was to do with the bios and I now know what to do in the future.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?