Power cinema problem Advent T100

  bustergut2112 17:03 11 Jan 2006
Locked

i have recently upgraded my pc to a fully integrated T100 to save space. all went lovely until i tried to set up my power cinema. the pc has a built in web cam and this is the only thing that activates when i "scan for tv channels". i have now had two machines and pc world have been no help, please help or i will have to send my lovely pc back! is this s software or hardware problem?

  Stuartli 17:08 11 Jan 2006

No, it's PowerCinema - it's not particularly good this type of application as I found out with my Twinhan Freeview DTB-ter D+A card.

Its provision was obviously a stop gap on Twinhan's part and now Twinhan has its own familiar upgraded software interface and drivers available for my card, everything works as it should.

You could try Showshifter or similar software with your card on a trial basis to see if it makes any difference.

  bustergut2112 17:17 11 Jan 2006

i have read similer responses, the problem is that the T100 PC world have as demo in the store (alltough not conected to the ariel or digital) does try to look for channels and does not start up the web cam, mine just powers up the camera and i am sat looking at myself with no further progress being made!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires