Pound sign

  iscanut 11:54 25 Jan 2009
Locked

Have just noticed that when I come to use the pound sign here on these forum pages, it displays a hash sign. This also happens when composing an email in Hotmail, but not in Outlook Express. No problems either in Word, Excel, or other such programs so keyboard is set up to UK. Any ideas please on a way round this ?

  Graham. 12:17 25 Jan 2009

Check in Control Panel, Regional and Language.

  Catastrophe 12:21 25 Jan 2009

Graham is correct. I just replicated your problem by setting language tp US. Set it to UK and your £ sign will return. It will probably tell you to reboot before the change takes effect.

  birdface 12:55 25 Jan 2009

Remember to remove the USA version if that also shows.
Regional & language options.English Uk in both dropdown boxes.Then into Languages.Details,English Uk in the dropdown box and in the large box.In the large box if it also gives you English US Remove the US Version.

  iscanut 13:09 25 Jan 2009

££££ Thanks guys...Was set to UK but I removed US and all OK again... £££££

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?