POST problem with AWARD bios startup

  spud1962 07:30 06 Nov 2014
Locked

I need help diagnosing a POST problem with AWARD bios startup.

I get a single beep on start up – monitor displays processor configuration correctly.

Then, the memory (RAM) test displays “OK” Then displays, “Memory runs at dual channel Interleaved” I then hear continuous short beeps, BEFORE the computer attempts to display the DRIVE configuration, It then displays the drive configuration and reboots back to the beginning. I have tried reseating the RAM chips in case this is an issue.

  sunnystaines 08:58 06 Nov 2014

check everythink on the motherboard so that nothing has come loose eg chip creep.

check the RAM sockets incase dust or grim has got on them.

  spud1962 08:13 08 Nov 2014

Thanks for the advice.

Problem was solved by:

a) reloading BIOS to basic default settings. b) configuring bios manually back to the originally desired settings.

I just thought I would post this in case someone else could benefit.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?