Possible Trojan

  Systemaxpc 18:04 05 Jul 2010
Locked

Picked up a friends Laptop that runs Windows XP professional with Mcafee anti virus and has Windows Firewall on. It appears that whilst on the Internet at least three icons appeared on the desktop, one was called nudetube and one was called porntude the third one's name cannot be remembered. Have deleted these icons from the desktop and then deleted the recycle bin. Then run a restore from a few days back. On reboot the curser will no longer move, even in safe mode it will not move so I can no longer try to run other software like Spybot, Adaware to look for the infection. Any ideas?

  birdface 18:10 05 Jul 2010

Use the up down keys on the keyboard and navigate to Accessories and then system restore .Restore it back to its original date and see if it works Ok.
if so download Malwarebytes free and run a scan with that.Forget the other two Malwarebytes is better.

click here

  jmb531 18:19 05 Jul 2010

I imagine Buteman is far more experienced than I am but recently I detected far more through Spybot and Superantispyware than Malwarebytes.Th latter is quick and possibly the first option to explore.

  Systemaxpc 18:41 05 Jul 2010

The up and down keys do not let me get into Start to allow access to Control Panel to allow access to Accessories etc only movement through the Desktop icons.

  birdface 19:25 05 Jul 2010

Press the windows logo key on the keyboard that will open it for you.

This may be your problem.

click here

  Systemaxpc 21:18 05 Jul 2010

OK managed to restore to an earlier date through Safe Mode. When the machine boots up the icons are no longer there however the curser arrow will still not move. I have tried installing Spybot but when Select Components window appears I cannot un-tick the Download Update Immediately box which I need to do as the Network Connection facility is not set up for my home address. Is there a way to un-tick this box?

  birdface 01:09 06 Jul 2010

I did say restore it back to where you restored it from so not sure what to try next.
Maybe try safe mode again and if you get in there try last good configuration.
Use the arrows on the keypad again to get to where you want.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?