Port 21 seems to have disappeared

  pyrocrafter 09:26 07 Nov 2007
Locked

Hi, I update my websites regularly but all of a sudden, yesterday, when I tried to upload an update I got the message Port 21 couldn't be found. Does anyone know how I can rectify this? I tried an online scanner and it told me it couldn't find Port 21 to scan. HUH?

  pyrocrafter 19:01 07 Nov 2007

You've probably hit the nail on the head... Where do I start. I updated to SP2 a few weeks ago which crashed my PC. Had it repaired and SP2 is still on it. I don't think I've uploaded my website since then, so you've probably hit the nail on the head. The firewall is disabled on the FTP program, so the question is, where do I go from here? I used another FTP program on one of my other sites earlier and that worked OK. I've tried uninstalling and re-installing the dodgy program but that didn't work. Oh Well - I'll just have to keep trying.

  pyrocrafter 08:56 08 Nov 2007

I've already done that thanks. But no joy. I went into the XP Firewall settings yesterday evening and tried adding Port 21 in the Advanced settings. I also added my FTP prog to the list of programs allowed to use open ports and thought 'that'll be it' but 'No' Still it won't work. I think something's been corrupted. Something else I did this week was try to add some extra RAM. That made the PC die until I took it out again. I wondering if that's messed it up.
Thanks once again for the helpful suggestions

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017