popups

  kat18sgc 23:07 17 Sep 2003
Locked

i was getting annoying popups from "messenger service" and when highlighted and added to windows targeted by no adds they went away only to reappear again i found this usefull bit of info which might help others

Windows XP Home
Click Start- Settings- Control Panel
Click Performance and Maintenance
Click Administrative Tools
Double click Services Scroll
down and highlight "Messenger"
Right-click the highlighted line and choose Properties.
Click the STOP button.
Select Disable or Manual in the Startup Type scroll bar
Click OK


never been bothered since ...........!!!!!!!!!

  kinger 00:18 18 Sep 2003
  Jester2K II 08:35 18 Sep 2003

In one thread you said you don't need software click here just follow these instructions (you then listed as kat18sgc did above) and then here you suggest using software!!!!!

click here Stop Windows Messenger Spam

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone