Pop up window

  Skinn 00:10 24 Dec 2004
Locked

On my old PC the dial-up connection keeps popping up: when I start up the computer, when I'm using Word etc. I have to click it a couple of times to get it to close. What could be the cause of this? Should I lool in msconfig Start up? If so, what should I uncheck?

Thanks,

Skinn

  THE TERMINATOR 00:17 24 Dec 2004

Control panel>Internet options>Connections tab and enable never dial a connection...TT

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)