Pop Up Following Reboot

  Molly_Don 15:14 29 Jul 2009

I've just had the hard drive changed and am reinstalling everything back, Once the machine has loaded up I get a screen which has "Get started with windows" how do I stop that from showing everytime?

1 other question, on that screen I have to click "connetc to the internet" how do I get it to connect to the internet automatcially? (I've re done my netgear connection)

Thanks for any help

  OTT_Buzzard 15:22 29 Jul 2009

If you're using Vista, there a check box in the bottom left hand corner saying something to the effect of "Display at start-up". Uncheck the box.

For your internet connection, when you connect there should be anoption to 'connect automatically to this network'.

  Molly_Don 16:07 29 Jul 2009


Sorry, I should have said, yes I'm using Vista, at the bottom left hand side, I have 2 icons, 1 "Show Desktop" the other "switch between windows" not sure which 1 to choose.

  OTT_Buzzard 16:14 29 Jul 2009

Sorry, I should have been more specific.

The check box should be on the pop up window when you start Vista (i.e. the one you're trying to get rid of!).

  Molly_Don 16:21 29 Jul 2009

ah ha, done it, thx

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?