pop up ads

  benloui 20:00 04 May 2003
Locked

Every so often I get a pop up ad from click here it says at the top "windows Messenger". I run Norton Personal Firewall can I configure it to stop this anoying git.

  muppetmark 20:13 04 May 2003

For XP

1) Start->Settings->Control Panel


2) Administrative Tools


3) Component Services


4) Services (Local)


5) Right click on "Messenger" select "Stop"


6) Right click on "Messenger" select "properties"


7) For "Startup Type" select "Manual"

For 95

Use add/remove programs > windows setup and remove winpopup from 'accessories'

For 98/ME

Add/remove programs > windows setup and remove winpopup from system tools.

Also block NetBIOS ports 135, 137, 138. and 139 with your firewall.


you can also disable netbios

In order to check if you have NetBIOS installed over TCP/IP in your Win9x
system, look up its properties in (Start -> Configuration -> Control Panel
-> Network -> TCP/IP -> Properties -> NetBIOS tab), where there is a check
box that allowsyou to disable it.

  GORAL 20:19 04 May 2003

Have recently had same problem particularly with obscene sex ads.
Answer is -
1. From the main .Net Messenger window select the "Tools" menu
2. Choose "Options"
3. Click on the "Privacy" tab
4. Select "All other users" from your "Allow" list and then click the "Block" button
5. Click "OK" button.

  benloui 20:25 04 May 2003

Thanks very much its been doing my head in

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?