Pointer/Egg Timer

  Mike Dom 08:23 09 Sep 2009

My Desktop has developed an issue whereby the 'Eggtimer' flashes with the 'Pointer' even when no other activity is taking place.
I tried doing a restore back to before I thought it had started but this has had no effect.
Has anyone any suggestions.

  mooly 08:24 09 Sep 2009

Have you any media (HDD SD Flash memory) connected ? If so try removing alll those... if media player is scanning for files in the background this can happen (as was pointed out to me on here :) )

  ened 08:41 09 Sep 2009

Something is happening.

First off go into msconfig (Start: Type 'msconfig' into the search box)

Click on the .exe.

Go to Start up box and disable anything you don't think you need. You could even 'Disable All'.

Reboot and see if it has cured the problem.

  Mike Dom 08:45 09 Sep 2009

No I don't have any media connected. I weekly backup to an external hard drive but don't leave it connected.

  Mike Dom 08:55 09 Sep 2009

I tried 'msconfig' and disabled all as suggested but on reboot it was still the same.

  ened 12:51 09 Sep 2009

In that case you need to open Task Manager and look first for Applications which you didn't think were running.

Then in Processes look for any spurious ones.
If there is anything you are unsure of paste it into Google which will provide an explanation and then you can determine whether it should be there.

  Mike Dom 16:41 09 Sep 2009

Having looked at Task Manager I have a suspision that it may be Trusteer Rapport, which RBS advised I add. however having removed it via 'Add/Remove Programs certain elements still remain and I'm not sure how to remove them all

  ened 16:52 09 Sep 2009

If it is showing in the Processes just highlight it and click on 'End Process'. If that stops your problem you can take it from there.

If you have removed the main programme do a search for any remnants and delete them.

  Mike Dom 19:01 09 Sep 2009

I tried as suggested but it came up with Access Denied. It also wouldn't allow me to delete the files. However the grey cells suddenly remebered 'Safe Mode' and that worked Rapport was fully deleted and the problem solved. Many thanks for all the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?