Pointer hover opens files!

  Jove45 17:05 20 Oct 2005
Locked

My recently acquired Toshiba Satellite Pro A60 laptop has a strange feature that I have not met before.
Simply hovering the mouse pointer over an executable file icon opens it without any clicking.
Does anyone know how can I stop this annoying feature?

  i.tech 17:12 20 Oct 2005

I assume you are using a touchpad on the laptop... some laptops allow you to tap the touchpad with the same effect as clicking a mouse (or one of the buttons under the touchpad) make sure you are only lightly running your finger across the touchpad - if you already are maybe it's too sensitive - this was an issue with my laptop which resulted in it being returned to the vendor.

  Jove45 11:52 21 Oct 2005

Thanks for the help but I don't think this is the case.
Yes, I am using the touchpad but I'm not tapping it in any way.
I merely have to leave the curser on top of a file and it opens it within a few seconds.
A colleague had a similar "problem" with his own Toshiba but he managed to get a fix for it.
Unfortunately, he can't remember how!
Is it a feature of some Toshiba laptops?
Can anyone help?

  DieSse 12:04 21 Oct 2005

Look in Explorer at Tools - Folder Options at the status of *Click Items*. If it's set to Single Click, change it to Double Click.

Otherwise you'll hav to look at the touchpad properties, and I can't help you there.

  Methedrine 13:53 21 Oct 2005

In the properties for your touchpad, see if there is an option called "Tap to click". If possible, turn it off and see if that cures your problem. The wording for your touchpad properties maybe slightly different to mine (Acer).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone