Dirk Diggler 22:59 16 Jan 2004

All of a sudden, when I try and enter a specific game in the above site (Hammerhead Pool) I can only get as far as entering a room to play and my pc will not open up the window that I can play in (if that makes sense) yet when I look at the list it shows me as being in a room and playing?? Any ideas ye good folk??

  hugh-265156 23:06 16 Jan 2004

ah! what a great little game :-)

sometimes the ea site has problems,its a busy site.

maybe its a java problem.try reinstalling it click here

  Dirk Diggler 23:20 16 Jan 2004

Yes, it definately is. I have just tries reinstalling the Java plugin but it says that the upgrade does not apply to my system. Now when I try and enter one of the room I am getting a strange "buzz" and the window fails to open :-(

  hugh-265156 23:40 16 Jan 2004

ok just checked myself.

some of the 8-ball beginner rooms have over 60 players in them and the first few i tried hung on loading room then i got an error telling me the connection was dropped.

this happens from time to time with this site.

rooms 26 onwards seem to be working ok though.

  Dirk Diggler 00:18 17 Jan 2004

I just tried the same and it still came up with a "buzz" as I try and go to a table - :-( me hammerhead is suffering! lol

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017