PlusNet, ADSL slow logging on

  doug vem 07:23 15 May 2003
Locked

Have just got my BB up and running. Working OK but when logging on, after my password etc. have been verified, it takes ages to log on to the network. Win98SE, Alcatel A220 PCI modem. Tnx in advance.

  MichelleC 11:53 15 May 2003

Try repairing ie: reverting to previous version to clear it: checking networking/properties/microsoft family etc, maybe to restore driver base.

  doug vem 20:20 15 May 2003

Thanks for the suggestion Mitchelle. I thought I had done that but going through the routine again I realised that I had clicked to restore the previos setting. However, I just made it repair itself. Logging on did seem a bit quicker in the it only took 63 secs to log on to the network. I'm nor sure if this is normal.

I have BB through FOrce 9 , same company, and was having problems initially because I had forgotten to put a filter on one of the phone extensions. It also caused connectoin to drop out on a regular basis. Worth checking.

  doug vem 09:21 16 May 2003

Yes have checked the phone sockets and have even installed a dedicated data cable direct fromt he pc to the master wall socket.

  doug vem 09:35 16 May 2003

Seem to have got a fix as posted in the plusnet forum. Logon to network was ticked in the connection properties of my ADSL modem properties. Thanks for your replies.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires