Plugins don't download

  claluc 18:10 01 May 2006
Locked

Hi all,
I have just started using a new PC which came with Win XP SP2 pre installed.
No problems on general operations but when I try to view webpages or whatever item requiring a plugin, I only get the little icon top left of where the picture / animation should be. In IE6 this prevents to access most features of pages, chats etc as the connecting links don't show.
Some sites show the Plugin download link, I go to the webpage (Macromedia), try to download and this fails.
In IE6 I get two requests to download Active X controls, click yes, a popup tells me that a newer version of the video is available, click yes and this redirects me to the original download page where the loop restarts.
This happens with both shockwave and flash player downlad attempts.

Have tried Firefox, in this case at least chats are accessible as are most pages but there are still some showing plugin download links instead of the content that they should have.
Again I follow the link, get directed on the Macromedia homepage, click the download icon and Firefox tells me that it can not find the server [email protected].

Have tried going directly to the Macromedia website and download there but no success either, have tried lowering the security setups, disabled antivirus and firewalls, removed all security, re-installed both Firefox and IE6 but no changes.

In the help files of Macromedia this type of problem doesn't seem to be listed.

I am not an IT guru but can usually find my way around things except in this case, I seem to have tried everything but the result is still the same.

First I wonder why the download doesn't happen, second is Macromedia the only site where these two plugins can be obtained from?
Is there any equivalent or any way I can solve the problem?

By the way, manufacturer helpline doesn't want to know as this is a software related issue, they have advised downloading the plugins!

Thanks in advance.

  remind 18:18 01 May 2006

Try downloading them here click here

  skidzy 18:40 01 May 2006

Have you tried downloading the latest Microsoft updates ? if so...do they download ok ?

Also check:

Tools > Internet Options > Security > Custom Level > Run Activex Controls and Plugins = Enable

You may have to Enable or disable one or two things in the menu for activex controls.This could be a matter of elimination.

Also make sure the file download is enabled.

Hope this helps.

  claluc 18:52 01 May 2006

Thanks a lot remind, this is solved! Whoopieee.
Thanks too skizy.
Hope I will be able to return the help one day.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?