plug modem in and phone rings.

  dfghjkl 21:56 20 Aug 2003
Locked

my friend (honest)rang me to say he got a splitter for his bt socket plugged phone in and when he plugs modem lead into splitter and pc the phone rings,this is the first time he has tried to connect any pc to line for internet use,i know the pc is ok it is win 98se with lucent win modem fitted,any ideas?

  Jester2K II 22:01 20 Aug 2003

How many other items (fax machines, phones etc ) has he got on that line.

There is a limit of RENs on a line. Every item has a REN value (look in the manual or one the base for the REN value). It the total REN value on the line exceeds 4 it can cause problems like this.

Also could be a faulty splitter.

  Djohn 22:03 20 Aug 2003

Think it may be the wrong modem lead for UK telephone line. When you look at both ends of the lead, should be using the two middle pins but crossed over left to right when you look at them side by side. IE: the red wire should be on the left on one, and on the right on the other. j.

  dfghjkl 22:25 20 Aug 2003

i dont think anything else plugged in,just a 2x splitter one for phone,one for pc.i think modrm lead is ok i gave it to him i used it before, it could be a cheapo,cheapo splitter i suppose

  DieSse 22:34 20 Aug 2003

Culd be the lead, could be the splitter, could be the modem - the only way he'll find out is by chaging each in turn.

Tell him to look carefully into each socket, and check there are no misplaced pins - not uncommon.

  Boluwd 22:44 20 Aug 2003

Djohn has a good point here. I substituted an old modem lead when I tried out an USB robotics modem instead of using the lead supplied. As soon as the cables were fitted in the sockets the phone (only one funnily enough) started giving a constant ring. As soon as I used the supplied lead the problem went away. You say that your mate is using an old cable supplied by you; try using the cable that came with the modem.
Also check how many other phones, sky satellite box, answer machines (s)he has in other rooms in the house.

  Mysticnas 22:59 20 Aug 2003

a long ago and house far away....

I think i used to have lucent modem in my old dell machine.

Don't know why it happened it just did. Really did my head in. For the life of me i can't remember how i cured the problem.... or if i ever did???!!!

Very annoying as my flat mates constantly moaned after the ringing of the phone drove everyone mad. For some reason i remember myself picking up the pc and throwing it across the room, i think that was a dream, yes it was.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?