PLEXUS Adsl router connection to Tesco Broadband

  Jungle 12:09 25 Apr 2008

Hi I wonder if anyone can help please.

A friend purchased the following router ( click here )from ebuyer to share his internet connection and I tried to set it up for him last night but could not get it to connect to Tesco ISP.

The manual isnt exactly user friendly.

The router appears to connect to the computer ok as the LAN light is on both the computer and the router, and I can see the connection is ok when looking in the control panel and its shown in system tray, so that appears to be good.

The router is obvisouly picking up his connection speed for his line as it shows this in the WAN, but when we check the WAN set up management page a red light is shown for WAN connection PPPP ( ie its not connected to Tesco )and no connection to his ISP is shown.. ie TESCO.

When you enter the set up wizard we entered the following

PPPOA ( we have tried PPPOE as well )

VCI 38
Encapsulation - VCMUX
Authentication - CHAP

User name + Password.

All cables and filters seem to be connected correctly, and his IE7 is set to " LAN " and all other functions are greyed out.

Im at a loss as to why its not connecting to his ISP and the web ?

Any thoughts ??

Much appreciated.

  setecio 09:14 29 Apr 2008

That points to a username or password error, althought you probably are sure they are correct, it usually turns out to be this.

Sometimes the username is only the first bit, sometimes it needs the full @????.???
The password is case sensitive.
They need to be your primary account details.

  Jungle 08:13 01 May 2008

Thankyou, as you suspected it was as simple as a incorrect password.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?