Please select the operating system to start

  s99Raj 18:21 17 Mar 2003
Locked

I have Windows XP Professional. I was having problems with it, so I installed over it, overwriting the old one, or so I thought.

Now when I start the PC I get following the message :

"Please select the operating system to start"

Underneath it is written "Windows XP Professional" TWICE, each on a separate line, one under the other.

How can I get rid of one of the options so that no option is present and that the PC goes straight into Windows?

Cheers.

  spikeychris 19:53 17 Mar 2003

Unless you want to re-format you will have to edit the boot.ini

Go to control panel then System Properties > Advanced > Startup and Recovery Settings > Edit.
You will see the two versions of WinXP here and you want to remove the 2nd reference

The below is what you want...


[boot loader]

timeout=0 (or whatever)

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]
multi(0)disk(0)rdisk(0)partition(1)

\WINDOWS="Microsoft Windows XP
Professional"

/fastdetect

Chris

  s99Raj 22:55 17 Mar 2003

Thanks for that SpikeyChris !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?