Please read message

  KPC 11:16 29 Dec 2005
Locked

Bought a ASUS K8V-MX board and SEMPRON 2600+ cpu.
Upgraded my original pc with above.
New power unit aswell because of 20 pin and 4 pin.
Powered up.
Would not recognise cpu.
Downloaded new bios update.
Flashed no problem.
Checked in bios setup, cpu recognised....brill.
Everything else has been recognised in bios.
Rebooted.
NOW HERE IS THE PROBLEM.
It shows the POST screen, then it goes to a screen where it says.....'We apologise but windows wont start because there was a change, do you wish to start windows normally, safe mode etc.
Tried them all, just repeats everytime you reboot.

  Skyver 11:22 29 Dec 2005

Are you being asked to `Activate Windows`?

  Skyver 11:23 29 Dec 2005

Did you change the board and cpu without re-installing Windows?

  KPC 11:24 29 Dec 2005

no. just the normal mode, safe mode window

  GuZ><0r 11:24 29 Dec 2005

Did you re-installed Windows after you put in the new Motherboad?

  KPC 11:25 29 Dec 2005

and yes i havent reinstalled windows

  KPC 11:26 29 Dec 2005

sorry....no i havent reinstalled windows

  Skyver 11:29 29 Dec 2005

Windows98/ME re-install, XP boot from CD and select Repair.

  Skyver 11:31 29 Dec 2005
  KPC 11:36 29 Dec 2005

ok...thanks for the suggestions, i will try the repair and get back to you all...cheers.

  KPC 12:14 29 Dec 2005

I have selected repair windows. IT then asks which instalation and i selected 1 which is c/windows it then comes up asking for a command. you press help and BOOTCFG etc comes up. stuck again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?